Forums Microsoft Surface Pro 4 Sleep mode missing on my Surface Pro 4

Sleep mode missing on my Surface Pro 4

This topic contains 1 reply, has 2 voices, and was last updated by  Evan Forrest 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • ghunter

    Hi,

    After I have changed value of CsEnabled to 0 to get more power options, now when close the keyboard or click on power button it become hibernation. I can’t find Sleep mode in Power buttons on start menu as well. Anyone know how to fix this problem?

    Thank,

    #152

    Evan Forrest

    Hi Ghunter,

    To fix this problem, you need to re-enable the Connected Standby feature.

    To do so:

    • Click on Start and type regedit then hit enter
    • Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power
    • Change the value of CsEnabled to 1 and restart your Computer

    And everything you made changes to the Power Options will not reset.

    Good luck,

    #156
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

COMMENTS

Share your ideas here!

If you don't have an account on our forums, you can use this comments section to share your issues, solutions, or any ideas related to the “Sleep mode missing on my Surface Pro 4” topic.

Skip to toolbar